Commit 337efa49 authored by Lukas's avatar Lukas

proper gradle file for correct version numbers

parent db823840
......@@ -44,7 +44,7 @@
</profile-state>
</entry>
</component>
<component name="ProjectRootManager" version="2" languageLevel="JDK_1_7" default="true" project-jdk-name="1.8" project-jdk-type="JavaSDK">
<component name="ProjectRootManager" version="2" languageLevel="JDK_1_8" default="true" project-jdk-name="1.8" project-jdk-type="JavaSDK">
<output url="file://$PROJECT_DIR$/build/classes" />
</component>
<component name="ProjectType">
......
......@@ -6,7 +6,7 @@ Add Maven repository
to your project and
com.tickaroo:sdk:2.8.0
com.tickaroo:sdk:3.0.2
to the dependencies of your app.
......
......@@ -52,7 +52,7 @@ kapt {
dependencies {
compile fileTree(dir: 'libs', include: ['*.jar'])
implementation("com.tickaroo:sdk:3.0.0-33")
implementation("com.tickaroo:sdk:3.0.2")
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment